Live Journal

All About Log

Setup Mikrotik Server

Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan
sederhana sebagai gateway server.

1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.

2. Login Pada Mikrotik Routers melalui console :

MikroTik v2.9.7

Login: admin

Password: (kosongkan)

Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin
dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.

3. Untuk keamanan ganti password default

[admin@Mikrotik] > password

old password: *****

new password: *****

retype new password: *****

[admin@ Mikrotik

4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “INEB” (nama ini sih bebas2 aja mo diganti)

[admin@Mikrotik] > system identity set name=INEB

[admin@INEB]>

5. Melihat interface pada Mikrotik Router

[admin@INEB] > interface print

Flags: X – disabled, D – dynamic, R – running

# NAME TYPE RX-RATE TX-RATE MTU

0 R ether1 ether 0 0 1500

1 R ether2 ether 0 0 1500

[admin@INEB]>

6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 172.16.0.1

[admin@INEB] > ip address add address=192.168.1.3

netmask=255.255.255.0 interface=ether1

[admin@INEB] > ip address add address=192.168.0.1

netmask=255.255.255.0 interface=ether2

7. Melihat konfigurasi IP address yang sudah kita berikan

[admin@INEB] >ip address print

Flags: X – disabled, I – invalid, D – dynamic

# ADDRESS NETWORK BROADCAST INTERFACE

0 192.168.1.3/24 192.168.0.0 192.168.0.2553 ether1

1 192.168.0.1/24 192.168.0.0 192.168.0.255 ether2

[admin@INEB]>

8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.1 (ip modem speedy)

[admin@INEB] > /ip route add gateway=192.168.1.1

9. Melihat Tabel routing pada Mikrotik Routers

[admin@INEB] > ip route print

Flags: X – disabled, A – active, D – dynamic,

C – connect, S – static, r – rip, b – bgp, o – ospf

# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE

0 ADC 172.16.0.0/24 172.16.0.1 ether2

1 ADC 192.168.0.0/26 192.168.0.1 ether1

2 A S 0.0.0.0/0 r 192.168.0.254 ether1

[admin@INEB]>

10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar

[admin@INEB] > ping 192.168.1.1

192.168.1.1 64 byte ping: ttl=64 time<1 ms

192.168.1.1 64 byte ping: ttl=64 time<1 ms

2 packets transmitted, 2 packets received, 0% packet loss

round-trip min/avg/max = 0/0.0/0 ms

[admin@INEB]>

11. Setup DNS pada Mikrotik Routers

[admin@INEB] > ip dns set primary-dns=192.168.1.1 allow-remoterequests=no

[admin@INEB] > ip dns set secondary-dns=202.134.0.155 allow-remoterequests=no

12. Melihat konfigurasi DNS

[admin@INEB] > ip dns print

primary-dns: 192.168.1.1

secondary-dns: 202.134.0.155

allow-remote-requests: no

cache-size: 2048KiB

cache-max-ttl: 1w

cache-used: 16KiB

[admin@INEB]>

13. Tes untuk akses domain, misalnya dengan ping nama domain

[admin@INEB] > ping yahoo.com

216.109.112.135 64 byte ping: ttl=48 time=250 ms

10 packets transmitted, 10 packets received, 0% packet loss

round-trip min/avg/max = 571/571.0/571 ms

[admin@INEB]

Jika sudah berhasil reply berarti seting DNS sudah benar.

14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.

[admin@INEB]> ip firewall nat add action=masquerade outinterface=

ether1 chain:srcnat

[admin@INEB]>

15. Melihat konfigurasi Masquerading

[admin@INEB]ip firewall nat print

Flags: X – disabled, I – invalid, D – dynamic

0 chain=srcnat out-interface=ether1 action=masquerade

[admin@INEB]>

Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox yang bisa di download dari Mikrotik.com atau dari server ini(tinggal klik).

Misal Ip address server
mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada Mikrotik. Berikut langkah-langkahnya :

1.Buat IP address pool

/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1

/ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )

/ip dhcp-server add interface=ether2 address-pool=dhcp-pool

4. Lihat status DHCP server

[admin@INEB]> ip dhcp-server print

Flags: X – disabled, I – invalid

# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP

0 X dhcp1 ether2

Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.

5. Jangan Lupa dibuat enable dulu dhcp servernya

/ip dhcp-server enable 0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.

6. Tes Dari client

c:\>ping http://www.yahoo.com

untuk bandwith controller, bisa dengan sistem simple queue ataupun bisa dengan mangle

[admin@INEB] queue simple> add name=Komputer01

interface=ether2 target-address=172.16.0.1/24 max-limit=65536/131072

[admin@INEB] queue simple> add name=Komputer02>

interface=ether2 target-address=172.16.0.2/24 max-limit=65536/131072

dan seterusnya…

sumber : http://darmawangede.wordpress.com/2007/08/30/setup-mikrotik-server/#more-53

28,116|8,0,0,0,0,0,0,0,0,0|romawi|noctoc|7942|noctoc|89|true|4>:)27,114|8,0,0,0,0,0,0,0,0,0|galia|shick|7942|Desa shick|6f|true|4>:)32,114|8,0,0,0,0,0,0,0,0,0|teuton|Inisial O|7942|Inisial O|06|true|4>:)33,115|8,0,0,0,0,0,0,0,0,0|galia|porretoid|7942|Desa porretoid|d0|true|4>:)40,121|8,0,0,0,0,0,0,0,0,0|galia|Guess|7942|Guess|de|true|4>:)29,113|10,0,0,0,0,0,0,0,0,0|romawi|hikki|7942|hikki|13|true|4>:)29,113|8,0,0,0,0,0,0,0,0,0|romawi|hikki|7942|hikki|13|true|4>:)28,116|10,0,0,0,0,0,0,0,0,0|romawi|noctoc|7942|noctoc|89|true|4>:)26,121|8,0,0,0,0,0,0,0,0,0|teuton|bapuk|7942|Desa kunolah|eb|true|4>:)27,114|8,0,0,0,0,0,0,0,0,0|galia|shick|7942|Desa shick|6f|true|4>:)32,114|8,0,0,0,0,0,0,0,0,0|teuton|Inisial O|7942|Inisial O|06|true|4>:)22,116|8,0,0,0,0,0,0,0,0,0|galia|SUN_WAR|7942|Desa Matahari Perang|0b|true|4>:)25,109|10,0,0,0,0,0,0,0,0,0|teuton|sipakatau|7942|sipakatau|cb|true|4>:)17,121|10,0,0,0,0,0,0,0,0,0|romawi|yoan|7942|Cemara Raya|d2|true|4>:)14,113|8,0,0,0,0,0,0,0,0,0|galia|hitmen|7942|hitmen|cb|true|4>:)22,123|8,0,0,0,0,0,0,0,0,0|galia|Razelius|7942|Desa Razelius|4d|true|4>:)33,115|8,0,0,0,0,0,0,0,0,0|galia|porretoid|7942|Desa porretoid|d0|true|4>:)33,122|8,0,0,0,0,0,0,0,0,0|galia|salivan|7942|salivan|5f|true|4>:)36,119|10,0,0,0,0,0,0,0,0,0|teuton|Angkoro|7942|Angkoro|41|true|4>:)30,129|10,0,0,0,0,0,0,0,0,0|romawi|B.GODLIKE|7942|B.GODLIKE 1™|a3|true|4>:)28,126|8,0,0,0,0,0,0,0,0,0|galia|Gotam|7942|Desa Gotem|5a|true|4>:)27,130|8,0,0,0,0,0,0,0,0,0|teuton|vinny|7942|UNKLAB|36|true|4>:)23,130|8,0,0,0,0,0,0,0,0,0|romawi|BleckLeri|7942|Bancarial|ac|true|4>:)10,117|8,0,0,0,0,0,0,0,0,0|romawi|spider77|7942|spider77|1b|true|4>:)10,119|8,0,0,0,0,0,0,0,0,0|teuton|cysers|7942|cysers ♔|81|true|4>:)33,110|8,0,0,0,0,0,0,0,0,0|romawi|Putri Romawi|7942|Desa Putri Romawi|d5|true|4>:)11,116|15,0,0,0,0,0,0,0,0,0|teuton|heksa|7942|Desa heksa|f1|true|4>:)35,116|8,0,0,0,0,0,0,0,0,0|romawi|mbah gundul|7942|Desa mbah gundul|c7|true|4>:)12,115|8,0,0,0,0,0,0,0,0,0|galia|nino|7942|Kampung Sawah|5f|true|4>:)14,112|15,0,0,0,0,0,0,0,0,0|galia|manokad|7942|manokad|d4|true|4>:)37,114|15,0,0,0,0,0,0,0,0,0|galia|liem 3|7942|Desa liem 32|4a|true|4>:)46,118|10,0,0,0,0,0,0,0,0,0|romawi|Kraken|7942|Krakataw|e0|true|4>:)45,115|10,0,0,0,0,0,0,0,0,0|romawi|0zie Fava|7942|Barbarian|9b|true|4>:)47,112|15,0,0,0,0,0,0,0,0,0|galia|fUnfUn|7942|[-cHerrY-bErrY-]|d6|true|4>:)44,104|15,0,0,0,0,0,0,0,0,0|teuton|rats|7942|numpang lewat|9f|true|4>:)25,102|15,0,0,0,0,0,0,0,0,0|romawi|t-g|7942|Desa tugu|5e|true|4>:)41,117|8,0,0,0,0,0,0,0,0,0|romawi|Big Cats|7942|Siberia|05|true|4>:)17,129|15,0,0,0,0,0,0,0,0,0|romawi|Bajingan Cilik|7942|TakeOver&#8482;|02|false|4>:)26,133|10,0,0,0,0,0,0,0,0,0|galia|kaskus|7942|pertamax|f7|true|4>:)33,137|10,0,0,0,0,0,0,0,0,0|teuton|rey|7942|Desah|18|true|4>:)39,132|15,0,0,0,0,0,0,0,0,0|teuton|GaliaX|7942|GaliaX|2d|true|4>:)33,137|10,0,0,0,0,0,0,0,0,0|teuton|rey|7942|Desah|18|true|4>:)39,132|15,0,0,0,0,0,0,0,0,0|teuton|GaliaX|7942|GaliaX|2d|true|4>:)21,136|15,0,0,0,0,0,0,0,0,0|romawi|yehuda|7942|Betleham|9d|true|4>:)23,137|10,0,0,0,0,0,0,0,0,0|romawi|Rio The King|7942|Desa Rio The King|75|true|4>:)21,131|10,0,0,0,0,0,0,0,0,0|galia|ampun3|7942|Desa ampun3|d4|true|4>:)29,137|10,0,0,0,0,0,0,0,0,0|romawi|syafri|7942|Desa Spider-man|d2|true|4>:)34,137|15,0,0,0,0,0,0,0,0,0|galia|kiara|7942|Incredible|b5|true|4>:)40,137|10,0,0,0,0,0,0,0,0,0|romawi|Husser|7942|Husser|e6|true|4>:)45,139|15,0,0,0,0,0,0,0,0,0|romawi|ma_kar|7942|warga desa 05|00|true|4>:)49,138|10,0,0,0,0,0,0,0,0,0|romawi|boban_15|7942|petani 04|14|true|4>:)48,135|10,0,0,0,0,0,0,0,0,0|romawi|corazon|7942|Desa corazon|cf|true|4>:)50,134|15,0,0,0,0,0,0,0,0,0|romawi|bariq|7942|Singo Edan|f2|true|4>:)53,135|10,0,0,0,0,0,0,0,0,0|galia|devika|7942|Desa devika|67|true|4>:)54,133|10,0,0,0,0,0,0,0,0,0|romawi|esau jst|7942|^, jst .^|27|true|4>:)55,138|10,0,0,0,0,0,0,0,0,0|galia|frodon|7942|Bahenta|ea|false|4>:)55,138|8,0,0,0,0,0,0,0,0,0|galia|frodon|7942|Bahenta|ea|true|4>:)56,139|10,0,0,0,0,0,0,0,0,0|teuton|entrazx|7942|Masih Coepoe [-]|66|true|4>:)58,137|15,0,0,0,0,0,0,0,0,0|romawi|hyori_lee|7942|madu_02|75|true|4>:)55,142|8,0,0,0,0,0,0,0,0,0|romawi|Razil|7942|Desa Razil|af|true|4>:)56,143|8,0,0,0,0,0,0,0,0,0|galia|multi3|7942|Desa multi3|9b|true|4>:)57,143|8,0,0,0,0,0,0,0,0,0|galia|ranger3|7942|Desa ranger3|62|true|4>:)57,141|15,0,0,0,0,0,0,0,0,0|romawi|mumu|7942|@dudud|10|true|4>:)46,145|10,0,0,0,0,0,0,0,0,0|teuton|ellianz|7942|Hokkaido|95|true|4>:)47,146|8,0,0,0,0,0,0,0,0,0|teuton|Defta|7942|Desa Hip_Hop_Hip|42|false|4>:)48,143|8,0,0,0,0,0,0,0,0,0|galia|dio stapa|7942|Desa dio stapa|4b|false|4>:)47,140|10,0,0,0,0,0,0,0,0,0|romawi|sautnababan|7942|Desa Nababan_Cool|22|false|4>:)49,145|10,0,0,0,0,0,0,0,0,0|romawi|waonepunk|7942|Desa waonepunk|05|true|4>:)50,146|10,0,0,0,0,0,0,0,0,0|teuton|godang|7942|Dark villages1|9a|true|4>:)51,140|10,0,0,0,0,0,0,0,0,0|galia|BloodSeeker|7942|o–Blood_Lust–o|2c|true|4>:)44,141|10,0,0,0,0,0,0,0,0,0|teuton|cekzit|7942|KukisZ|2e|true|4>:)43,140|10,0,0,0,0,0,0,0,0,0|galia|nonieQ|7942|Desa PERDANA|7c|true|4>:)40,143|20,0,0,0,0,0,0,0,0,0|teuton|Samurai 03|7942|Future Samurai|1f|true|4>:)37,146|8,0,0,0,0,0,0,0,0,0|teuton|mumuya|7942|mumuya|c9|true|4>:)37,144|15,0,0,0,0,0,0,0,0,0|galia|akuy6|7942|Desa sinX|ab|true|4>:)37,143|8,0,0,0,0,0,0,0,0,0|galia|arif.cool|7942|Kesatria Logam|ee|true|4>:)36,142|15,0,0,0,0,0,0,0,0,0|galia|PRiNcEsS HEiDi|7942|Elf|f9|true|4>:)36,140|15,0,0,0,0,0,0,0,0,0|romawi|Hummer|7942|Hummer|f1|true|4>:)35,145|10,0,0,0,0,0,0,0,0,0|galia|ellianz2|7942|Shinjuku|2e|true|4>:)33,146|10,0,0,0,0,0,0,0,0,0|galia|Sugriwa|7942|Ngastina|0f|true|4>:)33,143|8,0,0,0,0,0,0,0,0,0|teuton|maret_bulan|7942|Desa maret_bulan|58|true|4>:)32,142|10,0,0,0,0,0,0,0,0,0|romawi|mickey1992|7942|mickey land|76|true|4>:)33,141|10,0,0,0,0,0,0,0,0,0|galia|arthena|7942|arthena|43|true|4>:)29,143|8,0,0,0,0,0,0,0,0,0|romawi|rezphy|7942|Desa rezphy|4e|true|4>:)29,145|20,0,0,0,0,0,0,0,0,0|teuton|Google|7942|Yellow|24|true|4>:)29,146|8,0,0,0,0,0,0,0,0,0|romawi|the jack angel|7942|Desa the jack angel|5e|true|4>:)25,143|10,0,0,0,0,0,0,0,0,0|romawi|IRSYAD|7942|DEMONS|ef|true|4>:)17,144|10,0,0,0,0,0,0,0,0,0|galia|bekantan|7942|Desa bekantans|e8|true|4>:)18,144|10,0,0,0,0,0,0,0,0,0|galia|EcrushA|7942|-E£¡T€-№1|db|true|4>:)23,145|10,0,0,0,0,0,0,0,0,0|romawi|jhonatan|7942|Desa jhonatan|76|true|4>:)23,143|10,0,0,0,0,0,0,0,0,0|romawi|ROMULUS|7942|Desa ROMULUS|53|true|4>:)11,141|10,0,0,0,0,0,0,0,0,0|teuton|New Moon|7942|New Moon|fa|true|4>:)15,142|15,0,0,0,0,0,0,0,0,0|galia|cukong|7942|Cukong|8b|true|4>:)15,141|20,0,0,0,0,0,0,0,0,0|galia|serigala|7942|a1|37|true|4>:)9,123|20,0,0,0,0,0,0,0,0,0|teuton|dyy|7942|desa sejahtera|24|true|4>:)29,134|20,0,0,0,0,0,0,0,0,0|teuton|asterixus|7942|Desa ASTERIXUS|ca|true|4>:)38,111|20,0,0,0,0,0,0,0,0,0|romawi|exwin|7942|Desa deso|1b|true|4>:)29,75|35,0,0,0,0,0,0,0,0,0|galia|sukamajuu|7942|arikingking|cc|true|4>:)41,110|25,0,0,0,0,0,0,0,0,0|galia|Notzz|7942|Netzz|ba|true|3>:)34,122|15,0,0,0,0,0,0,0,0,0|teuton|amriaziz|7942|Minas Tirith 2|2a|true|4>:)18,116|20,0,0,0,0,0,0,0,0,0|galia|yoemy|7942|yoemy|65|true|4>:)20,130|10,0,0,0,0,0,0,0,0,0|galia|jayakarta|7942|jayakarta|f0|true|4>:)26,132|10,0,0,0,0,0,0,0,0,0|galia|kahharu|7942|Desa kahharu.|5a|true|4>:)37,131|10,0,0,0,0,0,0,0,0,0|romawi|PUSAT|7942|PUSAT|54|true|4>:)44,129|10,0,0,0,0,0,0,0,0,0|galia|watusigar|7942|watusigar|db|true|4>:)45,129|15,0,0,0,0,0,0,0,0,0|romawi|NIZ|7942|Puspa|97|true|4>:)59,134|8,0,0,0,0,0,0,0,0,0|galia|symphony|7942|Desa symphony|85|true|4>:)61,135|8,0,0,0,0,0,0,0,0,0|romawi|nonstop2online|7942|Roman army|a3|true|4>:)59,127|10,0,0,0,0,0,0,0,0,0|galia|Style|7942|Style|36|true|4>:)60,126|8,0,0,0,0,0,0,0,0,0|galia|TItus|7942|1.~a[L]s Forever~|54|true|4>:)58,125|8,0,0,0,0,0,0,0,0,0|galia|Do_dhi|7942|Lumpur lapindo|e8|true|4>:)50,123|8,0,0,0,0,0,0,0,0,0|romawi|Long dick|7942|Desa Gathel|67|true|4>:)52,122|10,0,0,0,0,0,0,0,0,0|galia|azizu|7942|Desa azizu.|ba|true|4>:)53,128|15,0,0,0,0,0,0,0,0,0|galia|ciqo 512|7942|Ciqo 512|b0|true|4>:)38,122|15,0,0,0,0,0,0,0,0,0|galia|Laszlo|7942|Desa Laszlo|a0|true|4>:)16,136|8,0,0,0,0,0,0,0,0,0|teuton|aceh pungo|7942|Bna|0d|true|4>:)29,104|20,0,0,0,0,0,0,0,0,0|galia|tito_caboo|7942|Desa tito_caboo|df|true|4>:)36,108|10,0,0,0,0,0,0,0,0,0|galia|tmmm|7942|Desa temamumu|7e|true|4>:)7,126|25,0,0,0,0,0,0,0,0,0|romawi|Rackal|7942|1|81|true|4

4 responses to “Setup Mikrotik Server

  1. Putra April 26, 2008 at 7:28 am

    Saya mohon bantuan …
    Di kantor saya sdh terpasang Mikrotik RouterOS dgn Winbox (sebagai Gateway)
    dan ada Mail Server dgn DeskNow.

    Permasalahannya dimana kita ingin mengirimkan Email lewat DeskNow ke Email yg lain ternyata tidak bisa sedangkan utk menerima email dr email lain ke Desk Now bisa.

    apakah ini ada setting di Mikrotik RouterOS atau di DeskNownya

    Terus kita memakai Leased Line Hipernet

    Mohon Bantuannya

  2. kebofunky April 26, 2008 at 9:33 pm

    port smtp output nya gimana mas..?

  3. Putra April 29, 2008 at 2:34 am

    Terima kasih
    Mas kebofunky … atas responnya …
    Saya memang baru mengenal Mikrotik …
    Untuk mengetahui port smtp outputnya darimana mas …
    Kalo lewat WinBox saya pilih yang mana ??? masih bingung nich …

    Semoga Mas kebofunky ada waktu luang …

  4. iDiots April 29, 2008 at 3:14 am

    duh.. sama kalo gitu mas.. saya pake mikrotik ga sampe 1 bulan.. dan bosan…
    kurang asik menurut saya..😀 jadi saya ga ngerti² banget soal mikrotik…
    cuma saya dah sreach di google nemu ini

    http://harrychanputra.wordpress.com/2007/04/15/setting-mikrotik/

    ternyata website tman saya…!!
    silahkan di baca²
    jujura saja saya ga mahir di mikrotik.. malah bisa di blang ga ngeti.. mungkin teman saya tsb bisa membantu

    ini id ym beliau.. harrychanputra@yahoo.com
    biasa beliau jg online disini.. tapi ga tau dah 2 bln ini ga ngongol² sibuk kali..!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: